ECI Blog @WordPress

Latest news from the ECI Networks Group

SB15-285 Vulnerability Summary for the Week of October 5th 2015

10/12/2015 07:24 AM EDT – Original release date: October 12, 2015
The US-CERT Cyber Security Bulletin provides a summary of new vulnerabilities that have been recorded by the National Institute of Standards and Technology (NIST) National Vulnerability Database (NVD) in the past week.The NVD is sponsored by the Department of Homeland Security (DHS) National Cybersecurity and Communications Integration Center (NCCIC) / United States Computer Emergency Readiness Team (US-CERT). For modified or updated entries, please visit the NVD, which contains historical vulnerability information.

The vulnerabilities are based on the CVE vulnerability naming standard and are organized according to severity, determined by the Common Vulnerability Scoring System (CVSS) standard. The division of high, medium, and low severities correspond to the following scores:

  • High – Vulnerabilities will be labeled High severity if they have a CVSS base score of 7.0 – 10.0
  • Medium – Vulnerabilities will be labeled Medium severity if they have a CVSS base score of 4.0 – 6.9
  • Low – Vulnerabilities will be labeled Low severity if they have a CVSS base score of 0.0 – 3.9

Entries may include additional information provided by organizations and efforts sponsored by US-CERT. This information may include identifying information, values, definitions, and related links. Patch information is provided when available. Please note that some of the information in the bulletins is compiled from external, open source reports and is not a direct result of US-CERT analysis.

High Vulnerabilities

Primary
Vendor — Product
Description Published CVSS Score Source & Patch Info
anchorcms — anchor_cms system/session/drivers/cookie.php in Anchor CMS 0.9.x allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object in a cookie. 2015-10-05 7.5 CVE-2015-5687
CONFIRM
FULLDISC
FULLDISC
apple — safari The Safari Extensions implementation in Apple Safari before 9 does not require user confirmation before replacing an installed extension, which has unspecified impact and attack vectors. 2015-10-09 10.0 CVE-2015-5780
CONFIRM
APPLE
apple — mac_os_x The Intel Graphics Driver component in Apple OS X before 10.11 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5877. 2015-10-09 7.2 CVE-2015-5830
CONFIRM
APPLE
apple — mac_os_x The Login Window component in Apple OS X before 10.11 does not ensure that the screen is locked at the intended time, which allows physically proximate attackers to obtain access by visiting an unattended workstation. 2015-10-09 7.2 CVE-2015-5833
CONFIRM
APPLE
apple — mac_os_x IOHIDFamily in Apple OS X before 10.11 allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app. 2015-10-09 9.3 CVE-2015-5866
CONFIRM
APPLE
apple — mac_os_x IOGraphics in Apple OS X before 10.11 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5872, CVE-2015-5873, and CVE-2015-5890. 2015-10-09 7.2 CVE-2015-5871
CONFIRM
APPLE
apple — mac_os_x IOGraphics in Apple OS X before 10.11 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5871, CVE-2015-5873, and CVE-2015-5890. 2015-10-09 7.2 CVE-2015-5872
CONFIRM
APPLE
apple — mac_os_x IOGraphics in Apple OS X before 10.11 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5871, CVE-2015-5872, and CVE-2015-5890. 2015-10-09 7.2 CVE-2015-5873
CONFIRM
APPLE
apple — mac_os_x The Intel Graphics Driver component in Apple OS X before 10.11 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5830. 2015-10-09 7.2 CVE-2015-5877
CONFIRM
APPLE
apple — mac_os_x The TLS Handshake Protocol implementation in Secure Transport in Apple OS X before 10.11 accepts a Certificate Request message within a session in which no Server Key Exchange message has been sent, which allows remote attackers to have an unspecified impact via crafted TLS data. 2015-10-09 10.0 CVE-2015-5887
CONFIRM
APPLE
apple — mac_os_x The Install Framework Legacy component in Apple OS X before 10.11 allows local users to obtain root privileges via vectors involving a privileged executable file. 2015-10-09 7.2 CVE-2015-5888
CONFIRM
APPLE
apple — mac_os_x rsh in the remote_cmds component in Apple OS X before 10.11 allows local users to obtain root privileges via vectors involving environment variables. 2015-10-09 7.2 CVE-2015-5889
CONFIRM
APPLE
apple — mac_os_x IOGraphics in Apple OS X before 10.11 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5871, CVE-2015-5872, and CVE-2015-5873. 2015-10-09 7.2 CVE-2015-5890
CONFIRM
APPLE
apple — mac_os_x The SMB implementation in the kernel in Apple OS X before 10.11 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors. 2015-10-09 7.2 CVE-2015-5891
CONFIRM
APPLE
apple — mac_os_x The protected range register in the EFI component in Apple OS X before 10.11 has an incorrect value, which allows attackers to cause a denial of service (boot failure) via a crafted app that writes to an unintended address. 2015-10-09 7.1 CVE-2015-5900
CONFIRM
APPLE
apple — watch_os GasGauge in Apple watchOS before 2 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5919. 2015-10-09 7.2 CVE-2015-5918
CONFIRM
APPLE
apple — watch_os GasGauge in Apple watchOS before 2 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5918. 2015-10-09 7.2 CVE-2015-5919
CONFIRM
APPLE
arkeia — western_digital_arkeia The arkeiad daemon in the Arkeia Backup Agent in Western Digital Arkeia 11.0.12 and earlier allows remote attackers to bypass authentication and execute arbitrary commands via a series of crafted requests involving the ARKFS_EXEC_CMD operation. 2015-10-05 10.0 CVE-2015-7709
EXPLOIT-DB
MISC
MISC
canarylabs — trendweb Buffer overflow in Canary Labs Trend Web Server before 9.5.2 allows remote attackers to execute arbitrary code via a crafted TCP packet. 2015-10-02 7.5 CVE-2015-5653
JVNDB
JVN
cisco — vpn_client Cisco VPN Client 5.x through 5.0.07.0440 uses weak permissions for vpnclient.ini, which allows local users to gain privileges by entering an arbitrary program name in the Command field of the ApplicationLauncher section. 2015-10-06 7.2 CVE-2015-7600
MISC
cybozu — garoon Cybozu Garoon 3.x through 3.7.5 and 4.x through 4.0.3 mishandles authentication requests, which allows remote authenticated users to conduct LDAP injection attacks, and consequently bypass intended login restrictions or obtain sensitive information, by leveraging certain group-administration privileges. 2015-10-08 7.0 CVE-2015-5649
CONFIRM
JVNDB
JVN
email-address_project — email-address Algorithmic complexity vulnerability in Address.pm in the Email-Address module 1.908 and earlier for Perl allows remote attackers to cause a denial of service (CPU consumption) via a crafted string containing a list of e-mail addresses in conjunction with parenthesis characters that can be associated with nested comments. NOTE: the default configuration in 1.908 mitigates this vulnerability but misparses certain realistic comments. 2015-10-05 7.8 CVE-2015-7686
MLIST
MLIST
freeswitch — freeswitch Heap-based buffer overflow in the parse_string function in libs/esl/src/esl_json.c in FreeSWITCH before 1.4.23 and 1.6.x before 1.6.2 allows remote attackers to execute arbitrary code via a trailing \u in a json string to cJSON_Parse. 2015-10-05 7.5 CVE-2015-7392
CONFIRM
BUGTRAQ
MISC
glpi-project — glpi Unrestricted file upload in GLPI before 0.85.3 allows remote authenticated users to execute arbitrary code by adding a file with an executable extension as an attachment to a new ticket, then accessing it via a direct request to the file in files/_tmp/. 2015-10-05 9.0 CVE-2015-7684
CONFIRM
CONFIRM
FULLDISC
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 21335999. 2015-10-06 10.0 CVE-2015-3823
MLIST
google — android The Runtime subsystem in Android before 5.1.1 LMY48T allows attackers to gain privileges via a crafted application, as demonstrated by obtaining Signature or SignatureOrSystem access, aka internal bug 23050463. 2015-10-06 9.3 CVE-2015-3865
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23213430. 2015-10-06 10.0 CVE-2015-3867
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23270724. 2015-10-06 10.0 CVE-2015-3868
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23036083. 2015-10-06 10.0 CVE-2015-3869
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 22771132. 2015-10-06 10.0 CVE-2015-3870
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23031033. 2015-10-06 10.0 CVE-2015-3871
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23346388. 2015-10-06 10.0 CVE-2015-3872
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bugs 23016072, 23248776, 23247055, 22845824, 22008959, 21814993, 21048776, 20718524, 20674674, 22388975, 20674086, 21443020, and 22077698, a different vulnerability than CVE-2015-7716. 2015-10-06 10.0 CVE-2015-3873
MLIST
google — android The Sonivox components in Android before 5.1.1 LMY48T allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bugs 23335715, 23307276, and 23286323. 2015-10-06 10.0 CVE-2015-3874
MLIST
google — android libutils in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted audio file, aka internal bug 22952485. 2015-10-06 10.0 CVE-2015-3875
MLIST
google — android Skia, as used in Android before 5.1.1 LMY48T, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 20723696. 2015-10-06 10.0 CVE-2015-3877
MLIST
google — android Media Player Framework in Android before 5.1.1 LMY48T allows attackers to gain privileges via a crafted application, aka internal bug 23223325. 2015-10-06 9.3 CVE-2015-3879
MLIST
google — android mediaserver in Android before 5.1.1 LMY48T allows attackers to gain privileges via a crafted application, aka internal bugs 20731946 and 20719651, a different vulnerability than CVE-2015-7717. 2015-10-06 9.3 CVE-2015-6596
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23306638. 2015-10-06 10.0 CVE-2015-6598
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23416608. 2015-10-06 10.0 CVE-2015-6599
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 22882938. 2015-10-06 10.0 CVE-2015-6600
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 22935234. 2015-10-06 10.0 CVE-2015-6601
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23227354. 2015-10-06 10.0 CVE-2015-6603
MLIST
google — android libstagefright in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 23129786. 2015-10-06 10.0 CVE-2015-6604
MLIST
google — android The Secure Element Evaluation Kit (aka SEEK or SmartCard API) plugin in Android before 5.1.1 LMY48T allows attackers to gain privileges via a crafted application, as demonstrated by obtaining Signature or SignatureOrSystem access, aka internal bug 22301786. 2015-10-06 9.3 CVE-2015-6606
MLIST
google — android libstagefright in Android 5.x before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, aka internal bug 20721050, a different vulnerability than CVE-2015-3873. 2015-10-06 10.0 CVE-2015-7716
MLIST
google — android mediaserver in Android 5.x before 5.1.1 LMY48T and 6.0 before 2015-10-01 allows attackers to gain privileges via a crafted application, aka internal bug 19573085, a different vulnerability than CVE-2015-6596. 2015-10-06 9.3 CVE-2015-7717
MLIST
ibm — qradar_security_information_and_event_manager The xmlrpc.cgi Webmin script in IBM QRadar SIEM 7.1 MR2 before Patch 11 IF02 and 7.2.x before 7.2.5 Patch 4 allows remote authenticated users to execute arbitrary commands with root privileges via unspecified vectors. 2015-10-03 9.0 CVE-2015-2011
CONFIRM
ibm — qradar_security_information_and_event_manager Unspecified vulnerability in IBM QRadar SIEM 7.1 MR2 before Patch 11 IF02 and 7.2.x before 7.2.5 Patch 4 allows remote authenticated users to execute arbitrary commands with root privileges via unknown vectors. 2015-10-03 9.0 CVE-2015-2016
CONFIRM
ibm — qradar_security_information_and_event_manager IBM QRadar SIEM 7.1 MR2 before Patch 11 IF02 and 7.2.x before 7.2.5 Patch 4 allows remote authenticated users to execute arbitrary commands with root privileges by leveraging admin access. 2015-10-03 9.0 CVE-2015-4930
CONFIRM
konicaminolta — ftp_utility Buffer overflow in Konica Minolta FTP Utility 1.0 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a long USER command. 2015-10-09 7.5 CVE-2015-7767
EXPLOIT-DB
EXPLOIT-DB
konicaminolta — ftp_utility Buffer overflow in Konica Minolta FTP Utility 1.0 allows remote attackers to execute arbitrary code via a long CWD command. 2015-10-09 7.5 CVE-2015-7768
EXPLOIT-DB
MISC
MISC
mitsubishi_electric — melsec_fx3g The HTTP application on Mitsubishi Electric MELSEC FX3G PLC devices before April 2015 allows remote attackers to cause a denial of service (device outage) via a long parameter. 2015-10-05 7.8 CVE-2015-3938
MISC
python — python Untrusted search path vulnerability in python.exe in Python through 3.5.0 on Windows allows local users to gain privileges via a Trojan horse readline.pyd file in the current working directory. NOTE: the vendor says “It was determined that this is a longtime behavior of Python that cannot really be altered at this point.” 2015-10-05 7.2 CVE-2015-5652
JVNDB
JVN
MISC
zohocorp — manageengine_opmanager ZOHO ManageEngine OpManager 11.5 build 11600 and earlier uses a hardcoded password of “plugin” for the IntegrationUser account, which allows remote authenticated users to obtain administrator access by leveraging knowledge of this password. 2015-10-09 9.0 CVE-2015-7765
EXPLOIT-DB
CONFIRM
MISC
FULLDISC
MISC
zohocorp — manageengine_opmanager PGSQL:SubmitQuery.do in ZOHO ManageEngine OpManager 11.6, 11.5, and earlier allows remote administrators to bypass SQL query restrictions via a comment in the query to api/json/admin/SubmitQuery, as demonstrated by “INSERT/**/INTO.” 2015-10-09 9.0 CVE-2015-7766
EXPLOIT-DB
CONFIRM
MISC
FULLDISC
MISC

Medium Vulnerabilities

Primary
Vendor — Product
Description Published CVSS Score Source & Patch Info
4homepages — 4images Cross-site scripting (XSS) vulnerability in 4images 1.7.11 and earlier allows remote attackers to inject arbitrary web script or HTML via the cat_description parameter in an updatecat action to admin/categories.php. 2015-10-05 4.3 CVE-2015-7708
FULLDISC
MISC
ajaxplorer — ajaxplorer Directory traversal vulnerability in AjaXplorer 2.0 allows remote attackers to read arbitrary files via unspecified vectors. 2015-10-05 5.0 CVE-2015-5650
JVNDB
JVN
apple — safari The API in the WebKit Plug-ins component in Apple Safari before 9 does not provide notification of an HTTP Redirection (aka 3xx) status code to a plugin, which allows remote attackers to bypass intended request restrictions via a crafted web site. 2015-10-09 4.3 CVE-2015-5828
CONFIRM
APPLE
apple — mac_os_x Apple Online Store Kit in Apple OS X before 10.11 improperly validates iCloud keychain item ACLs, which allows attackers to obtain access to keychain items via a crafted app. 2015-10-09 4.3 CVE-2015-5836
CONFIRM
APPLE
apple — mac_os_x The filtering implementation in AppleEvents in Apple OS X before 10.11 mishandles attempts to send events to a different user, which allows attackers to bypass intended access restrictions by leveraging a screen-sharing connection. 2015-10-09 6.8 CVE-2015-5849
CONFIRM
APPLE
apple — mac_os_x IOGraphics in Apple OS X before 10.11 allows attackers to obtain sensitive kernel memory-layout information via a crafted app. 2015-10-09 4.3 CVE-2015-5865
CONFIRM
APPLE
apple — mac_os_x The bidirectional text-display and text-selection implementations in Terminal in Apple OS X before 10.11 interpret directional override formatting characters differently, which allows remote attackers to spoof the content of a text document via a crafted character sequence. 2015-10-09 5.0 CVE-2015-5883
CONFIRM
APPLE
apple — mac_os_x The X.509 certificate-trust implementation in Apple OS X before 10.11 does not recognize that the kSecRevocationRequirePositiveResponse flag implies a revocation-checking requirement, which makes it easier for man-in-the-middle attackers to spoof endpoints by leveraging access to a revoked certificate. 2015-10-09 4.3 CVE-2015-5894
CONFIRM
APPLE
apple — mac_os_x The Address Book framework in Apple OS X before 10.11 allows local users to gain privileges by using an environment variable to inject code into processes that rely on this framework. 2015-10-09 4.6 CVE-2015-5897
CONFIRM
APPLE
apple — mac_os_x The debugging feature in the kernel in Apple OS X before 10.11 mismanages state, which allows local users to cause a denial of service via unspecified vectors. 2015-10-09 4.9 CVE-2015-5902
CONFIRM
APPLE
apple — mac_os_x Heimdal, as used in Apple OS X before 10.11, allows remote attackers to conduct replay attacks against the SMB server via packet data that represents a Kerberos authenticated request. 2015-10-09 6.8 CVE-2015-5913
CONFIRM
APPLE
apple — mac_os_x The EFI component in Apple OS X before 10.11 allows physically proximate attackers to modify firmware during the EFI update process by inserting an Apple Ethernet Thunderbolt adapter with crafted code in an Option ROM, aka a “Thunderstrike” issue. NOTE: this issue exists because of an incomplete fix for CVE-2014-4498. 2015-10-09 4.7 CVE-2015-5914
MISC
CONFIRM
APPLE
apple — mac_os_x Apple OS X before 10.11 does not ensure that the keychain’s lock state is displayed correctly, which has unspecified impact and attack vectors. 2015-10-09 5.0 CVE-2015-5915
CONFIRM
APPLE
apple — mac_os_x libxpc in launchd in Apple OS X before 10.11 does not restrict the creation of processes for network connections, which allows remote attackers to cause a denial of service (resource consumption) by repeatedly connecting to the SSH port, a different vulnerability than CVE-2015-7761. 2015-10-09 5.0 CVE-2015-7760
CONFIRM
APPLE
apple — mac_os_x Mail in Apple OS X before 10.11 does not properly recognize user preferences, which allows attackers to obtain sensitive information via an unspecified action during the printing of an e-mail message, a different vulnerability than CVE-2015-7760. 2015-10-09 5.0 CVE-2015-7761
CONFIRM
APPLE
cisco — nx-os Cisco NX-OS 6.0(2)U6(0.46) on N3K devices allows remote authenticated users to cause a denial of service (temporary SNMP outage) via an SNMP request for an OID that does not exist, aka Bug ID CSCuw36684. 2015-10-02 4.0 CVE-2015-6308
CISCO
cisco — email_security_appliance Cisco Email Security Appliance (ESA) 8.5.6-106 and 9.6.0-042 allows remote authenticated users to cause a denial of service (file-descriptor consumption and device reload) via crafted HTTP requests, aka Bug ID CSCuw32211. 2015-10-02 6.8 CVE-2015-6309
CISCO
cisco — unified_communications_manager_im_and_presence_service The REST interface in Cisco Unified Communications Manager IM and Presence Service 11.5(1) allows remote attackers to cause a denial of service (SIP proxy service restart) via a crafted HTTP request, aka Bug ID CSCuw31632. 2015-10-08 5.0 CVE-2015-6310
CISCO
cisco — wireless_lan_controller Cisco Wireless LAN Controller (WLC) devices with software 7.0(240.0), 7.3(101.0), and 7.4(1.19) allow remote attackers to cause a denial of service (device outage) by sending malformed 802.11i management data to a managed access point, aka Bug ID CSCub65236. 2015-10-08 6.1 CVE-2015-6311
CISCO
dotclear — dotclear Cross-site scripting (XSS) vulnerability in Dotclear before 2.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. 2015-10-03 4.3 CVE-2015-5651
CONFIRM
JVNDB
JVN
e-catchup — basercms baserCMS before 3.0.8 allows remote authenticated users to modify arbitrary user settings via a crafted request. 2015-10-05 6.5 CVE-2015-5640
JVNDB
JVN
CONFIRM
e-catchup — basercms SQL injection vulnerability in baserCMS before 3.0.8 allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors. 2015-10-05 6.5 CVE-2015-5641
JVNDB
JVN
CONFIRM
glpi-project — glpi GLPI before 0.85.3 allows remote authenticated users to create super-admin accounts by leveraging permissions to create a user and the _profiles_id parameter to front/user.form.php. 2015-10-05 4.0 CVE-2015-7685
CONFIRM
CONFIRM
FULLDISC
gollum_project — gollum The Precious module in gollum before 4.0.1 allows remote attackers to read arbitrary files by leveraging the lack of a certain temporary-file check. 2015-10-05 4.3 CVE-2015-7314
CONFIRM
CONFIRM
MLIST
JVNDB
JVN
google — android Bluetooth in Android before 5.1.1 LMY48T allows attackers to remove stored SMS messages via a crafted application, aka internal bug 22343270. 2015-10-06 6.4 CVE-2015-3847
MLIST
google — android mediaserver in Android before 5.1.1 LMY48T allows attackers to cause a denial of service (process crash) via unspecified vectors, aka internal bug 22954006. 2015-10-06 5.0 CVE-2015-3862
MLIST
google — android Media Projection in Android 5.x before 5.1.1 LMY48T and 6.0 before 2015-10-01 allows attackers to bypass an intended screen-recording warning feature and obtain sensitive screen-snapshot information via a crafted application that references a long application name, aka internal bug 23345192. 2015-10-06 4.3 CVE-2015-3878
MLIST
google — android mediaserver in Android before 5.1.1 LMY48T allows attackers to cause a denial of service (process crash) via unspecified vectors, aka internal bugs 20915134 and 23142203, a different vulnerability than CVE-2015-7718. 2015-10-06 5.0 CVE-2015-6605
MLIST
google — android mediaserver in Android 5.x before 5.1.1 LMY48T and 6.0 before 2015-10-01 allows attackers to cause a denial of service (process crash) via unspecified vectors, aka internal bug 22278703, a different vulnerability than CVE-2015-6605. 2015-10-06 5.0 CVE-2015-7718
MLIST
ibm — openpages_grc_platform IBM OpenPages GRC Platform 6.2 before IF7, 6.2.1 before 6.2.1.1 IF5, 7.0 before FP4, and 7.1 before FP1 allows remote authenticated users to modify arbitrary user filters via a JSON request. 2015-10-03 4.0 CVE-2015-0141
CONFIRM
ibm — openpages_grc_platform IBM OpenPages GRC Platform 6.2 before IF7, 6.2.1 before 6.2.1.1 IF5, 7.0 before FP4, and 7.1 before FP1 allows remote authenticated users to cause a denial of service (maintenance-mode transition and data-storage outage) by calling the System Administration Mode function. 2015-10-03 4.0 CVE-2015-0142
CONFIRM
ibm — openpages_grc_platform IBM OpenPages GRC Platform 6.2 before IF7, 6.2.1 before 6.2.1.1 IF5, 7.0 before FP4, and 7.1 before FP1 allows remote authenticated users to obtain sensitive information by reading error messages. 2015-10-03 4.0 CVE-2015-0143
CONFIRM
ibm — openpages_grc_platform Cross-site request forgery (CSRF) vulnerability in IBM OpenPages GRC Platform 6.2 before IF7, 6.2.1 before 6.2.1.1 IF5, 7.0 before FP4, and 7.1 before FP1 allows remote authenticated users to hijack the authentication of arbitrary users for requests that insert XSS sequences. 2015-10-03 6.8 CVE-2015-0145
CONFIRM
ibm — content_template_catalog Cross-site scripting (XSS) vulnerability in IBM Content Template Catalog 4.x before 4.1.4 for WebSphere Portal 8.0.x and 4.x before 4.3.1 for WebSphere Portal 8.5.x allows remote attackers to inject arbitrary web script or HTML via a crafted URL. 2015-10-03 4.3 CVE-2015-0195
CONFIRM
ibm — change_and_configuration_management_database IBM Maximo Asset Management 7.1 through 7.1.1.13, 7.5.0 before 7.5.0.8 IFIX002, and 7.6.0 before 7.6.0.1 IFIX001; Maximo Asset Management 7.5.x before 7.5.0.8 IFIX002 and 7.6.0 before 7.6.0.1 IFIX001 for SmartCloud Control Desk; and Maximo Asset Management 7.1 through 7.1.1.13 and 7.2 for Tivoli IT Asset Management for IT and certain other products do not properly encrypt passwords, which makes it easier for context-dependent attackers to determine cleartext passwords by leveraging access to a password file. 2015-10-03 5.0 CVE-2015-1934
CONFIRM
ibm — websphere_extreme_scale IBM WebSphere eXtreme Scale 7.1.0 before 7.1.0.3 and 7.1.1 before 7.1.1.1 does not set the secure flag for the session cookie in an https session, which makes it easier for remote attackers to capture this cookie by intercepting its transmission within an http session. 2015-10-03 4.3 CVE-2015-2025
CONFIRM
AIXAPAR
AIXAPAR
ibm — websphere_extreme_scale Cross-site request forgery (CSRF) vulnerability in IBM WebSphere eXtreme Scale 7.1.0 before 7.1.0.3 and 7.1.1 before 7.1.1.1 allows remote authenticated users to hijack the authentication of arbitrary users for requests that insert XSS sequences. 2015-10-03 6.0 CVE-2015-2026
CONFIRM
AIXAPAR
AIXAPAR
ibm — websphere_extreme_scale CRLF injection vulnerability in IBM WebSphere eXtreme Scale 7.1.0 before 7.1.0.3 and 7.1.1 before 7.1.1.1 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via a crafted URL. 2015-10-03 4.3 CVE-2015-2028
CONFIRM
AIXAPAR
AIXAPAR
ibm — websphere_extreme_scale Session fixation vulnerability in IBM WebSphere eXtreme Scale 7.1.0 before 7.1.0.3 and 7.1.1 before 7.1.1.1 allows remote attackers to hijack web sessions via a session identifier. 2015-10-03 4.3 CVE-2015-2029
CONFIRM
AIXAPAR
AIXAPAR
ibm — websphere_extreme_scale IBM WebSphere eXtreme Scale 7.1.0 before 7.1.0.3 and 7.1.1 before 7.1.1.1 has an improper account-lockout setting, which makes it easier for remote attackers to obtain access via a brute-force attack. 2015-10-03 5.0 CVE-2015-2030
CONFIRM
AIXAPAR
AIXAPAR
ibm — emptoris_program_management Cross-site scripting (XSS) vulnerability in IBM Emptoris Supplier Lifecycle Management and Emptoris Program Management 10.x before 10.0.1.4_iFix3, 10.0.2.x before 10.0.2.7_iFix1, 10.0.3.x before 10.0.3.2, and 10.0.4.x before 10.0.4.0_iFix1 allows remote attackers to inject arbitrary web script or HTML via a crafted URL. 2015-10-05 4.3 CVE-2015-4939
CONFIRM
ibm — urbancode_deploy IBM UrbanCode Deploy 6.0 and 6.0.1.x before 6.0.1.10, 6.1.1.x before 6.1.1.8, and 6.1.2 writes admin AUTH_TOKEN values to execution logs, which allows remote authenticated users to gain privileges by leveraging the ability to create and execute a process. 2015-10-05 6.0 CVE-2015-4964
CONFIRM
ibm — change_and_configuration_management_database maximouiweb/webmodule/webclient/utility/merlin.jsp in IBM Maximo Asset Management 7.1 through 7.1.1.13, 7.5.0 before 7.5.0.8 IFIX004, and 7.6.0 before 7.6.0.1 IFIX002; Maximo Asset Management 7.5.x before 7.5.0.8 IFIX004 and 7.6.0 before 7.6.0.1 IFIX002 for SmartCloud Control Desk; and Maximo Asset Management 7.1 through 7.1.1.13 and 7.2 for Tivoli IT Asset Management for IT and certain other products allows remote authenticated users to obtain sensitive information by reading a (1) backup or (2) debug application file. 2015-10-05 4.0 CVE-2015-4965
CONFIRM
ibm — change_and_configuration_management_database SQL injection vulnerability in IBM Maximo Asset Management 7.1 through 7.1.1.13, 7.5.0 before 7.5.0.8 IFIX004, and 7.6.0 before 7.6.0.1 IFIX002; Maximo Asset Management 7.5.x before 7.5.0.8 IFIX004 and 7.6.0 before 7.6.0.1 IFIX002 for SmartCloud Control Desk; and Maximo Asset Management 7.1 through 7.1.1.13 and 7.2 for Tivoli IT Asset Management for IT and certain other products allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors. 2015-10-05 6.5 CVE-2015-4967
CONFIRM
ibm — b2b_advanced_communications Cross-site scripting (XSS) vulnerability in IBM Multi-Enterprise Integration Gateway 1.x through 1.0.0.1 and B2B Advanced Communications 1.0.0.2 and 1.0.0.3 before 1.0.0.3_2 allows remote attackers to inject arbitrary web script or HTML via a crafted URL. 2015-10-05 4.3 CVE-2015-4973
CONFIRM
AIXAPAR
ibm — b2b_advanced_communications IBM Multi-Enterprise Integration Gateway 1.x through 1.0.0.1 and B2B Advanced Communications 1.0.0.2 and 1.0.0.3 before 1.0.0.3_2, when access by guests is enabled, place an internal hostname and a payload path in a response, which allows remote authenticated users to obtain sensitive information by leveraging a trading-partner relationship and reading response fields. 2015-10-05 4.3 CVE-2015-5022
CONFIRM
AIXAPAR
ibm — emptoris_sourcing IBM Emptoris Sourcing 10.0.2.0 before iFix6, 10.0.2.2 before iFix11, 10.0.2.3, 10.0.2.5 before iFix4, 10.0.2.6 before iFix8, 10.0.2.7 before iFix1, and 10.0.4.x before iFix2 allows remote authenticated users to obtain sensitive supplier-bid information via unspecified vectors. 2015-10-05 4.0 CVE-2015-5024
CONFIRM
icz — matchasns Multiple SQL injection vulnerabilities in ICZ MATCHA INVOICE before 2.5.7 allow remote authenticated users to execute arbitrary SQL commands via unspecified vectors. 2015-10-05 6.5 CVE-2015-5642
CONFIRM
JVNDB
JVN
icz — matchasns The installer in ICZ MATCHA INVOICE before 2.5.7 does not properly configure the database, which allows remote attackers to execute arbitrary PHP code via unspecified vectors. 2015-10-05 6.8 CVE-2015-5643
CONFIRM
JVNDB
JVN
icz — matchasns The installer in ICZ MATCHA SNS before 1.3.7 does not properly configure the database, which allows remote attackers to execute arbitrary PHP code via unspecified vectors. 2015-10-05 6.8 CVE-2015-5644
CONFIRM
JVNDB
JVN
icz — matchasns ICZ MATCHA SNS before 1.3.7 allows remote authenticated users to obtain administrative privileges via unspecified vectors. 2015-10-05 6.5 CVE-2015-5645
CONFIRM
JVNDB
JVN
igniterealtime — openfire Ignite Realtime Openfire 3.10.2 allows remote authenticated users to gain administrator access via the isadmin parameter to user-edit-form.jsp. 2015-10-05 6.5 CVE-2015-7707
EXPLOIT-DB
MISC
MISC
MISC
juniper — pulse_connect_secure The Secure Meeting (Pulse Collaboration) in Pulse Connect Secure (formerly Juniper Junos Pulse) before 7.1R22.1, 7.4, 8.0 before 8.0R11, and 8.1 before 8.1R3 provides different messages for attempts to join a meeting depending on the status of the meeting, which allows remote attackers to enumerate valid meeting ids via a series of requests. 2015-10-05 5.0 CVE-2015-7322
MISC
CONFIRM
luke_mewburn — tnftpd The glob implementation in tnftpd (formerly lukemftpd), as used in Apple OS X before 10.11, allows remote attackers to cause a denial of service (memory consumption and daemon outage) via a STAT command containing a crafted pattern, as demonstrated by multiple instances of the {..,..,..}/* substring. 2015-10-09 5.0 CVE-2015-5917
MISC
CONFIRM
MISC
APPLE
ntp — ntp ntp_crypto.c in ntpd in NTP 4.x before 4.2.8p1, when Autokey Authentication is enabled, allows remote attackers to obtain sensitive information from process memory or cause a denial of service (daemon crash) via a packet containing an extension field with an invalid value for the length of its value field. 2015-10-05 5.8 CVE-2014-9750
CERT-VN
CONFIRM
CONFIRM
CONFIRM
ntp — ntp The read_network_packet function in ntp_io.c in ntpd in NTP 4.x before 4.2.8p1 on Linux and OS X does not properly determine whether a source IP address is an IPv6 loopback address, which makes it easier for remote attackers to spoof restricted packets, and read or write to the runtime state, by leveraging the ability to reach the ntpd machine’s network interface with a packet from the ::1 address. 2015-10-05 6.8 CVE-2014-9751
CERT-VN
CONFIRM
CONFIRM
CONFIRM
omron — cx-programmer Omron CX-One CX-Programmer before 9.6, CJ2M PLC devices before 2.1, and CJ2H PLC devices before 1.5 rely on cleartext password transmission, which allows remote attackers to obtain sensitive information by sniffing the network during a PLC unlock request. 2015-10-05 5.0 CVE-2015-0987
MISC
simpestreams_project — simplestreams Simple Streams (simplestreams) does not properly verify the GPG signatures of disk image files, which allows remote mirror servers to spoof disk images and have unspecified other impact via a 403 (aka Forbidden) response. 2015-10-09 6.8 CVE-2015-1337
CONFIRM
UBUNTU
UBUNTU
sqlite — sqlite SQLite before 3.8.9, as used in Android before 5.1.1 LMY48T, allows attackers to gain privileges via a crafted application, aka internal bug 20099586. 2015-10-06 6.8 CVE-2015-6607
MLIST
CONFIRM

Low Vulnerabilities

Primary
Vendor — Product
Description Published CVSS Score Source & Patch Info
apple — mac_os_x The Telephony component in Apple OS X before 10.11, when the Continuity feature is enabled, allows local users to bypass intended telephone-call restrictions via unspecified vectors. 2015-10-09 1.9 CVE-2015-3785
CONFIRM
APPLE
apple — mac_os_x AirScan in Apple OS X before 10.11 allows man-in-the-middle attackers to obtain eSCL packet payload data via unspecified vectors. 2015-10-09 3.3 CVE-2015-5853
CONFIRM
APPLE
apple — mac_os_x The backup implementation in Time Machine in Apple OS X before 10.11 allows local users to obtain access to keychain items via unspecified vectors. 2015-10-09 2.1 CVE-2015-5854
CONFIRM
APPLE
apple — mac_os_x IOAudioFamily in Apple OS X before 10.11 allows local users to obtain sensitive kernel memory-layout information via unspecified vectors. 2015-10-09 2.1 CVE-2015-5864
CONFIRM
APPLE
apple — mac_os_x The debugging interfaces in the kernel in Apple OS X before 10.11 allow local users to obtain sensitive memory-layout information via unspecified vectors. 2015-10-09 2.1 CVE-2015-5870
CONFIRM
APPLE
apple — mac_os_x Cross-site scripting (XSS) vulnerability in Notes in Apple OS X before 10.11 allows local users to inject arbitrary web script or HTML via crafted text. 2015-10-09 2.1 CVE-2015-5875
CONFIRM
APPLE
apple — mac_os_x Notes in Apple OS X before 10.11 misparses links, which allows local users to obtain sensitive information via unspecified vectors. 2015-10-09 2.1 CVE-2015-5878
CONFIRM
APPLE
apple — mac_os_x The Mail Drop feature in Mail in Apple OS X before 10.11 mishandles encryption parameters for attachments, which makes it easier for remote attackers to obtain sensitive information by sniffing the network during transmission of an S/MIME e-mail message with a large attachment. 2015-10-09 3.3 CVE-2015-5884
CONFIRM
APPLE
apple — mac_os_x SMBClient in SMB in Apple OS X before 10.11 allows local users to obtain sensitive kernel memory-layout information via unspecified vectors. 2015-10-09 2.1 CVE-2015-5893
CONFIRM
APPLE
apple — mac_os_x The Secure Empty Trash feature in Finder in Apple OS X before 10.11 improperly deletes Trash files, which might allow local users to obtain sensitive information by reading storage media, as demonstrated by reading a flash drive. 2015-10-09 2.1 CVE-2015-5901
CONFIRM
APPLE
apple — iphone_os Apple iOS before 9.0.2 does not properly restrict the options available on the lock screen, which allows physically proximate attackers to read contact data or view photos via unspecified vectors. 2015-10-09 2.1 CVE-2015-5923
CONFIRM
APPLE
ibm — openpages_grc_platform Cross-site scripting (XSS) vulnerability in IBM OpenPages GRC Platform 6.2 before IF7, 6.2.1 before 6.2.1.1 IF5, 7.0 before FP4, and 7.1 before FP1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, a different vulnerability than CVE-2015-0144. 2015-10-03 3.5 CVE-2014-8916
CONFIRM
ibm — openpages_grc_platform Cross-site scripting (XSS) vulnerability in IBM OpenPages GRC Platform 6.2 before IF7, 6.2.1 before 6.2.1.1 IF5, 7.0 before FP4, and 7.1 before FP1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, a different vulnerability than CVE-2014-8916. 2015-10-03 3.5 CVE-2015-0144
CONFIRM
ibm — content_navigator Cross-site scripting (XSS) vulnerability in IBM Content Navigator 2.0.2 before 2.0.2-ICN-FP007 and 2.0.3 before 2.0.3-ICN-FP003, as used in Content Manager, FileNet Content Manager, Content Foundation, Content Manager OnDemand, and other products, allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-03 3.5 CVE-2015-1888
CONFIRM
ibm — change_and_configuration_management_database IBM Maximo Asset Management 7.1 through 7.1.1.13, 7.5.0 before 7.5.0.8 IFIX001, and 7.6.0 before 7.6.0.1 IFIX001; Maximo Asset Management 7.5.x before 7.5.0.8 IFIX001 and 7.6.0 before 7.6.0.1 IFIX001 for SmartCloud Control Desk; and Maximo Asset Management 7.1 through 7.1.1.13 and 7.2 for Tivoli IT Asset Management for IT and certain other products do not have an off autocomplete attribute for the password field, which makes it easier for remote attackers to obtain access by leveraging an unattended workstation. 2015-10-03 2.1 CVE-2015-1933
CONFIRM
ibm — tivoli_common_reporting Cross-site scripting (XSS) vulnerability in IBM Tivoli Common Reporting (TCR) 2.1 before IF13 and 2.1.1 before IF21, and TCR 3.1.x as used in Cognos Business Intelligence before 10.2 IF0015 and other products, allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-03 3.5 CVE-2015-1969
CONFIRM
ibm — urbancode_build Cross-site scripting (XSS) vulnerability in the Projects page in IBM UrbanCode Build 6.1.x before 6.1.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-03 3.5 CVE-2015-1983
CONFIRM
ibm — tivoli_storage_flashcopy_manager Cross-site scripting (XSS) vulnerability in IBM Tivoli Storage Manger for Virtual Environments: Data Protection for VMware 6.3 before 6.3.2.5, 6.4 before 6.4.3.1, and 7.1 before 7.1.3 and Tivoli Storage FlashCopy Manager for VMware 3.1 before 3.1.1.3, 3.2 before 3.2.0.6, and 4.1 before 4.1.3.0 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-03 3.5 CVE-2015-1988
CONFIRM
ibm — websphere_extreme_scale IBM WebSphere eXtreme Scale 7.1.0 before 7.1.0.3 and 7.1.1 before 7.1.1.1 improperly performs logout actions, which allows remote attackers to bypass intended access restrictions by leveraging an unattended workstation. 2015-10-03 2.1 CVE-2015-2027
CONFIRM
AIXAPAR
AIXAPAR
ibm — websphere_extreme_scale Cross-site scripting (XSS) vulnerability in IBM WebSphere eXtreme Scale 7.1.0 before 7.1.0.3 and 7.1.1 before 7.1.1.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-03 3.5 CVE-2015-2031
CONFIRM
AIXAPAR
AIXAPAR
ibm — change_and_configuration_management_database Cross-site scripting (XSS) vulnerability in IBM Maximo Asset Management 7.1 through 7.1.1.13, 7.5.0 before 7.5.0.8 IFIX003, and 7.6.0 before 7.6.0.1 IFIX001; Maximo Asset Management 7.5.x before 7.5.0.8 IFIX003 and 7.6.0 before 7.6.0.1 IFIX001 for SmartCloud Control Desk; and Maximo Asset Management 7.1 through 7.1.1.13 and 7.2 for Tivoli IT Asset Management for IT and certain other products allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-05 3.5 CVE-2015-4944
CONFIRM
ibm — business_process_manager Cross-site scripting (XSS) vulnerability in IBM Business Process Manager (BPM) 8.0.x through 8.0.1.3, 8.5.0 through 8.5.0.1, 8.5.5 through 8.5.5.0, and 8.5.6 before 8.5.6.0 CF1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-03 3.5 CVE-2015-4955
CONFIRM
AIXAPAR
AIXAPAR
AIXAPAR
ibm — emptoris Cross-site scripting (XSS) vulnerability in IBM Emptoris Strategic Supply Management Platform and Emptoris Program Management 10.x before 10.0.1.4_iFix3, 10.0.2.x before 10.0.2.7_iFix1, 10.0.3.x before 10.0.3.2, and 10.0.4.x before 10.0.4.0_iFix1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. 2015-10-05 3.5 CVE-2015-4971
CONFIRM
ibm — sterling_b2b_integrator IBM Sterling B2B Integrator 5.2 before 5020500_8 allows remote authenticated users to conduct clickjacking attacks via unspecified vectors. 2015-10-05 3.5 CVE-2015-4992
CONFIRM
AIXAPAR
juniper — pulse_connect_secure The Secure Meeting (Pulse Collaboration) in Pulse Connect Secure (formerly Juniper Junos Pulse) before 7.1R22.1, 7.4, 8.0 before 8.0R11, and 8.1 before 8.1R3 allows remote authenticated users to bypass intended access restrictions and log into arbitrary meetings by leveraging a meeting id and meetingAppSun.jar. 2015-10-05 3.5 CVE-2015-7323
MISC
MISC
CONFIRM
FULLDISC
omron — cx-programmer Omron CX-One CX-Programmer before 9.6 uses a reversible format for password storage in project source-code files, which makes it easier for local users to obtain sensitive information by reading a file. 2015-10-05 2.1 CVE-2015-0988
MISC
omron — cx-programmer Omron CX-One CX-Programmer before 9.6, CJ2M PLC devices before 2.1, and CJ2H PLC devices before 1.5 use a reversible format for password storage in object files on Compact Flash cards, which makes it easier for local users to obtain sensitive information by reading a file. 2015-10-05 2.1 CVE-2015-1015
MISC
symantec — netbackup_opscenter Cross-site scripting (XSS) vulnerability in an application console in the server in Symantec NetBackup OpsCenter before 7.7.1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors. 2015-10-05 3.5 CVE-2015-6549
CONFIRM
BID

 
#post-1394 .CPlase_panel {display:none;}

SB15-285 Vulnerability Summary for the Week of October 5th 2015 was originally published on Blogg'n @ ECI

October 12, 2015 - Posted by | ANSI, IT Security, NewsUpdate, NIST, Security Alerts, Security Issues, US-CERT | , , , , , , , , , , , , , , , , , , , , , , , ,

Sorry, the comment form is closed at this time.